This documentation relates to FusionReactor 3.5.x - If you use an other Version please check here: All Versions


Skip to end of metadata
Go to start of metadata

Operating Systems

Windows

FusionReactor EditionsEnterprise, Standard
Operating SystemMicrosoft Windows Server 2008
Microsoft Windows 7
Microsoft Windows Vista
Microsoft Windows 2003 Web Edition, Standard Edition, Enterprise Edition
Microsoft Windows 2000 Advanced Server, Datacenter Server, Server (SP3 or higher)
Microsoft Windows 2000 Professional (SP3 or higher)
Microsoft Windows XP Professional, XP Home
Memory128MB RAM
Hard Disk Space300MB
Architecture64/32 bit

Linux

FusionReactor EditionsEnterprise, Standard
Operating SystemRed Hat Enterprise Linux AS & ES 3.0 , ES 4.0 or higher
Red Hat Linux 8 or higher
Fedora Core 3 or higher
SuSE Linux Enterprise Server 8, 9 or higher 
SuSE Linux 8 or higher
Debian Linux 3 or higher
Memory128MB RAM
Hard Disk Space300MB
Architecture64/32 bit

UNIX

FusionReactor EditionsEnterprise, Standard
ProcessorSPARC
IBM POWER5, IBM POWER6 processor
Operating SystemSun Solaris 8, 9, or 10 for SPARC
IBM AIX 5L, 5.1, 5.3, 6.1
Memory128MB RAM
Hard Disk Space300MB
Architecture64/32 bit

Mac OSX

FusionReactor EditionsEnterprise, Standard
ProcessorINTEL
POWER/3 processor
Operating SystemApple Mac OS X 10.3.9, 10.4.2, 10.4.3, 10.5, 10.6 "Snow Leopard"
Memory128MB RAM
Hard Disk Space300MB
Architecture64/32 bit

Servers

ColdFusion

Supported VersionsColdFusion 9 (64-BIT / 32-BIT)
ColdFusion 8 (64-BIT / 32-BIT)
ColdFusion MX 7, 7.0.1 and 7.0.2
ColdFusion MX 6 and 6.1

Other Adobe Servers

Supported VersionsLiveCycle 2.5
Flex Data Services 2.0
Adobe Integrated Flex 1.5 Server Adobe JRun 4

J2EE/Other

Supported VersionsApache Tomcat 4.1.x - 6.0.x
JBoss 3.2 - 5.0.x
Jetty 4.x - 6.1.x

WebSphere Application Server ND 6.1, 7
WebLogic Server 9.2, 10.3
Oracle Application Server 10g R3

NOTE: WebSphere, WebLogic and Oracle servers require a manual installation of FusionReactor - and are not supported under our 'Free' install support service

Railo

Supported Versions

 

Railo 3.1Railo 3.0Railo 2.0Railo 1.0
- Railo Server
- Railo Express
- Railo Custom
- Railo Server
- Railo Express
- Railo Server
- Railo Express
- Railo Resin
- Railo Railix

 

 

BlueDragon

Supported VersionsBlueDragon/J2EE 6.2 deployed on
- TomCat 4.1 or higher
- JBoss 3.2 or higher
- JRun4

Other application servers currently require a manual installation of FusionReactor.

New Atlanta ServletExec/AS

Supported VersionsServletExec/AS 6.0 for Windows
ServletExec/AS 5.0 for Windows

 

 

  • No labels